Network Outage - Multiple Locations

Incident Report for Shared Services Status Page

Resolved

Network service has remained stable throughout the day. If you are experiencing issues, please reboot your computer before contacting the SOM Help Desk.
Posted Jun 02, 2026 - 14:56 PDT

Monitoring

As of 10:45 a.m.Tuesday, June 2, the network was temporarily down at multiple locations. This impacted VPN connections. SOM IT is currently monitoring the issue.

Impacted Locations
1720 W. Charleston
1400 S. Nellis
820 S. Rancho
2500 N. Hollywood Blvd
Posted Jun 02, 2026 - 11:23 PDT
This incident affected: Locations (820 S. Rancho, 1720 S. Maryland Pkwy, 2500 N. Hollywood Blvd, 1400 S. Nellis Blvd).