Intermittent Network Issues - Multiple locations

Incident Report for Shared Services Status Page

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 06:20 PST

Monitoring

On 2:28 p.m. January 2, network connectivity briefly dropped at the following locations:

1720 S. Maryland Pkwy.
2500 N. Hollywood Blvd.
820 S. Rancho Lane

All locations are back online and SOM IT is monitoring the issue.
Posted Jan 02, 2026 - 14:48 PST
This incident affected: Locations (820 S. Rancho, 1720 S. Maryland Pkwy, 2500 N. Hollywood Blvd).