Issues Scanning in Epic

Incident Report for Shared Services Status Page

Resolved

Intermittent scanning issues in Epic have been resolved and the service remains stable.
Posted Jan 21, 2026 - 11:46 PST

Update

There are intermittent issues with scanning in Epic. Scanning may perform slower then expected or you may receive an error message. Providers and Users may also not be able to open documents from the Media tab in Epic. UMC is aware of the issue and working with vendors to resolve.
Posted Jan 16, 2026 - 15:33 PST

Identified

There are intermittent issues with scanning in Epic at the following locations:

5320 S. Rainbow
2724 N. Tenaya
1707 W. Charleston

Scanning may perform slower then expected or you may receive an error message. UMC is aware of the issue and working with vendors to resolve.
Posted Jan 16, 2026 - 15:17 PST
This incident affected: UNLV Health IT Services and Applications.