Remote VPN and satellite clinic connections
Incident Report for Shared Services Status Page
Resolved
Network connections through VPN and satellite clinic locations have been restored. If you encounter an issue, please reboot your computer before contacting the Help Desk.
Posted Jul 16, 2024 - 14:13 PDT
Identified
The impact of the ongoing VPN incident has been identified. Any employees working off-site using Cox Communications are currently unable to connect to the School of Medicine VPN.

Scope:
VPN connections from Cox Communications networks
1640 East Flamingo Rd - Network outage
1720 S. Maryland Pkwy - Network outage
2500 N. Hollywood Blvd - Network outage
Posted Jul 16, 2024 - 13:08 PDT
Update
This incident is due to a larger outage impacting internet traffic routing between campus and Cox networks. Multiple infrastructure teams are aware and working to identify the root cause. The incident scope has been updated to include:

VPN connections are intermittent
1640 East Flamingo Rd - Network outage
1720 S. Maryland Pkwy - Network outage
2500 N. Hollywood Blvd - Network outage
Posted Jul 16, 2024 - 10:16 PDT
Investigating
At 7:42 a.m. on Tuesday, July 16, SOM IT received reports of VPN connections not working as expected. SOM IT is investigating.
Posted Jul 16, 2024 - 08:10 PDT
This incident affected: UNLV Health IT Services and Applications, UNLV School of Medicine IT Services and Applications and Locations (1720 S. Maryland Pkwy, 2500 N. Hollywood Blvd, 1640 East Flamingo Rd).