Cox Phone Outage
Incident Report for Shared Services Status Page
Resolved
Cox has confirmed that the issue has been fully resolved. If you experience phone service issues, please contact the Help Desk at 702-895-0451, option 2, or at help@medicine.unlv.edu.
Posted Aug 16, 2022 - 08:06 PDT
Update
Cox has applied a workaround to restore services. There may still be some intermittent disruptions while they continue to investigate for a full resolution.
Posted Aug 15, 2022 - 12:47 PDT
Investigating
On Monday, August 15, Cox Communications is experiencing a phone service outage. Phone services are intermittent, but the impact is not known at this time.

For updates on this issue, please subscribe to the SOM Status Page.
Posted Aug 15, 2022 - 10:31 PDT
This incident affected: UNLV Health IT Services and Applications.