Epic unavailable from UNLV Health locations
Incident Report for Shared Services Status Page
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 11:07 PST
Update
Since 5:24 a.m. access to Epic from UNLV Health locations has been available.
Posted Jan 22, 2022 - 11:07 PST
Identified
Access to Epic from UNLV Health locations is unavailable.
Posted Jan 21, 2022 - 17:20 PST
This incident affected: UNLV Health IT Services and Applications.