Power Outage - 625 Shadow Lane
Incident Report for Shared Services Status Page
Resolved
The power issues have been resolved and the AV equipment in room 445 is now working as expected.
Posted Apr 10, 2024 - 14:44 PDT
Update
AV Services is working on an equipment issue in MEB 445. The lights on the first floor continue to be impacted.
Posted Apr 10, 2024 - 11:48 PDT
Investigating
At 11:26 a.m. on Wednesday, April 10, there was a brief power interruption at 625 Shadow Lane.

The lights on the first floor continue to be impacted. At this time, network and device connections are not impacted. AV equipment did reboot.

If you are experiencing an issue, please reboot your device prior to contacting the SOM Help Desk.
Posted Apr 10, 2024 - 11:43 PDT
This incident affected: Locations (625 Shadow Lane).