ACE.unlv.edu website unavailable
Incident Report for Shared Services Status Page
Resolved
ACE.unlv.edu website is now accessible.
Posted Apr 12, 2024 - 12:52 PDT
Identified
As of 10:45 a.m. on Friday, April 12, the ace.unlv.edu website is unavailable. UNLV IT is working on restoring service. ACE services can still be accessed using the direct link: https://nshe-unlv.okta.com/app/UserHome
Posted Apr 12, 2024 - 11:04 PDT
This incident affected: UNLV Health IT Services and Applications and UNLV School of Medicine IT Services and Applications.